注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

欣宏胜科技,苏州赛格数码广场,苏州电脑城

组装电脑|IT外包|电脑维修|办公耗材|网络工程|门禁监控|综合布线|网站建设

 
 
 

日志

 
 

配置实例:CISCO7400做PPPOE SERVER-Cisco频道-中国IT实验室  

2008-12-12 01:59:26|  分类: 默认分类 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

配置实例:CISCO7400做PPPOE SERVER


  Current configuration : 2496 bytes
  !
  version 12.2
  service timestamps debug uptime
  service timestamps log uptime
  no service password-encryption
  !
  hostname Router
  !
  aaa new-model
  !
  !
  aaa group server radius pppoe
  server 10.72.253.16 auth-port 1645 acct-port 1646
  server 10.72.253.50 auth-port 1645 acct-port 1646
  !
  aaa authentication ppp default group pppoe
  aaa authorization network default group pppoe
  aaa accounting network default start-stop group pppoe
  aaa session-id common
  enable secret 5 $1$GJzG$hcJHvS/UMgYIf.GP3Xc/H1
  !
  username cisco password 0 cisco
  ip subnet-zero
  !
  !
  no ip domain-lookup
  ip domain-name jxtvnet
  ip name-server 10.72.255.131
  !
  ip audit notify log
  ip audit po max-events 100
  ip ssh time-out 120
  ip ssh authentication-retries 3
  vpdn enable
  !
  vpdn-group PPPOE
  accept-dialin
  protocol pppoe
  virtual-template 10
  pppoe limit max-sessions 500
  !
  async-bootp dns-server 10.72.255.131 10.72.255.132
  !
  crypto mib ipsec flowmib history tunnel size 200
  crypto mib ipsec flowmib history failure size 200
  interface Loopback0
  ip address 10.1.1.1 255.255.255.0
  !
  interface GigabitEthernet0/0
  no ip address
  duplex full
  speed 100
  media-type rj45
  pppoe enable
  !
  interface GigabitEthernet0/0.1
  encapsulation dot1Q 1 native
  ip address 172.19.4.254 255.255.255.248
  !
  interface GigabitEthernet0/0.2
  encapsulation dot1Q 2
  pppoe enable
  !
  interface GigabitEthernet0/0.3
  encapsulation dot1Q 3
  pppoe enable
  !
  interface GigabitEthernet0/0.4
  encapsulation dot1Q 4
  ip address 172.19.4.193 255.255.255.224
  !
  interface GigabitEthernet0/0.507
  encapsulation dot1Q 507
  pppoe enable
  !
  interface GigabitEthernet0/0.699
  encapsulation dot1Q 699
  pppoe enable
  !
  interface GigabitEthernet0/0.701
  encapsulation dot1Q 701
  pppoe enable
  !
  interface GigabitEthernet0/1
  ip address 172.19.4.2 255.255.255.252
  duplex full
  speed 100
  media-type rj45
  !
  interface Virtual-Template10
  mtu 1492
  ip unnumbered GigabitEthernet0/1
  no peer default ip address
  ppp authentication chap
  !
  ip classless
  ip route 0.0.0.0 0.0.0.0 172.19.4.1
  no ip http server
  ip pim bidir-enable
  !
  !
  snmp-server community jxnc-tv-ro RO
  snmp-server community jxnc-tv-rw RW
  !
  !
  radius-server host 10.72.253.16 auth-port 1645 acct-port 1646 key cisco
  radius-server host 10.72.253.50 auth-port 1645 acct-port 1646 key cisco
  radius-server retransmit 3
  call rsvp-sync
  !
  !
  mgcp profile default
  !
  dial-peer cor custom
  !
  !
  !
  !
  !
  gatekeeper
  shutdown
  !
  !
  line con 0
  login authentication no_tacacs
  line aux 0
  line vty 0 4
  password cisco
  !
  !
  end
  
  说明一下:
  1、做了一个PPPOE RADIUS SERVER组,目的是提高网络的可靠性。
  相关配置:
  aaa new-model
  !
  !
  aaa group server radius pppoe
  server 10.72.253.16 auth-port 1645 acct-port 1646
  server 10.72.253.50 auth-port 1645 acct-port 1646
  !
  aaa authentication ppp default group pppoe
  aaa authorization network default group pppoe
  aaa accounting network default start-stop group pppoe
  aaa session-id common
  radius-server host 10.72.253.16 auth-port 1645 acct-port 1646 key cisco
  radius-server host 10.72.253.50 auth-port 1645 acct-port 1646 key cisco
  radius-server retransmit 3
 友情推荐精华



引文来源  配置实例:CISCO7400做PPPOE SERVER-Cisco频道-中国IT实验室
  评论这张
 
阅读(118)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017